Microsoft PowerPoint 97 is a full-featured presentation graphics program. It is designed to create presentations that are visually appealing and easily understood by an audience.
The PowerPoint Screen
Once you start PowerPoint, you will see the Application Window as well as a Document Window. You are prompted to create a new presentation using one of the following:

- AutoContent Wizard
- Template
- Blank Presentation

You also have an option to open an existing presentation.

Menu Bar
If you’ve used any other Microsoft Office product, you’ll notice that the menu bar looks very familiar. Many of the items are identical.

Toolbars
A toolbar is a collection of buttons that provide you with shortcuts for performing the same tasks that you would perform using the menu. In many cases the button is one step and using the menu would be many. By default you will have the Standard and the Formatting toolbars displayed on your screen as well as The Common Tasks toolbar. There are several other toolbars available and each toolbar is customizable. You can see the other toolbars that are available by selecting the VIEW menu and choosing Toolbars.

Tip: If you right-click on any existing toolbar you will get the same list of available toolbars.

Creating a Presentation from a Template
In a Template the design, text formatting, and color schemes are already done for you. PowerPoint offers you several template designs organized by categories in the New Presentation dialog box.

- From the PowerPoint Startup dialog box, click on Template
- Or-
- From the File Menu, choose New
  1. Click on the Presentation Designs tab to select a template for your presentation.
  2. Choose your first slide layout from the New Slide dialog box.

Creating Slides
PowerPoint divides slides into different areas for adding text. Each area has a placeholder, which gives you instructions for adding information. After entering information, either press ESC twice or click somewhere else on the slide to deselect the first textbox.

Adding a New Slide
- Click on the New Slide button on the Standard toolbar
- Or-
- Click on the New Slide button on the Common Tasks toolbar.
  1. Select the new slide layout and click OK.
Removing and Adding Bullets
PowerPoint automatically adds bullets to text in a bulleted list every time you press enter. Click the Bullets button on the Formatting toolbar to add or remove bullets from your text.

Moving from Slide to Slide
You can move from one slide to another using the scroll bar on the right side of the presentation window, or using the Page Up/Page Down keys on your keyboard. The Home key takes you to the first slide and the End key takes you to the last slide.

Presentation Views

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Slide</td>
<td>allows you to work on a slide one at a time</td>
</tr>
<tr>
<td>Outline</td>
<td>allows you to create and manage your presentation in an outline form</td>
</tr>
<tr>
<td>Slide Sorter</td>
<td>allows you to easily rearrange, edit and enhance your slides</td>
</tr>
<tr>
<td>Notes Pages</td>
<td>allow you to create notes pages with reduced images of your slides</td>
</tr>
<tr>
<td>Slide Show</td>
<td>allows you to view onscreen one slide at a time</td>
</tr>
</tbody>
</table>

Changing the Design Template
As you work with your presentation, you may decide you want to change the design template. To change the design of all slides do one of the following:
- Click on the Apply Design button on the Standard toolbar
- Click on the Apply Design button on the Common Tasks toolbar
1. In the Apply Design dialog box, click on the template you want to preview. When you find one you like, click on Apply.

Choosing a Different Color Scheme
This will replace the customized color scheme in your presentation with a completely different color scheme.
1. From the Format menu, choose Color Scheme.
2. Click on the Standard tab.
PowerPoint displays the selected color scheme with other color schemes from which you can choose. After clicking on your preferred color scheme, click on Apply to all.

  Note: When the template background is textured, the color schemes do not change the background color.

  Note: If you click on Apply, PowerPoint only changes the color scheme of the current slide.

Changing the Color of the Background Only
The background is the color that appears behind all the other objects.
1. From the Format menu, choose Background.
2. In the Background dialog box, click on the Background fill drop-down list and choose a new background color. Click on Apply to all.

  Note: If you click on Apply, PowerPoint only changes the color scheme of the current slide.
If you are preparing overheads, use a light background color with dark text.

Adding Text Boxes
You can add text anywhere on a slide by adding a text box.
1. Click on the Text Tool button on the Drawing toolbar. (The mouse pointer changes to a vertical line crossed by a shorter horizontal line.)
2. Move the mouse pointer to the location on the slide in which you want to add a text box.
3. Hold down the left mouse button and drag the mouse pointer to draw the text box and release the mouse button.
4. Type the text in the text box and press ESC twice to deselect the text box.

Selecting a Text Object
Before you can modify an object, you must select it. You select an object simply by clicking on it. Selecting a text object, however, involves a different procedure.
1. First, click on the text. PowerPoint surrounds the text with a selection box.
2. Now, click on the selection box. You can now modify or add special formatting to all the text in the text box.

Selecting Portions of Text
1. Click on the text object.
2. With the cursor in the shape of an insertion point, click and drag to highlight desired text.
3. Make modifications to selected text.

Resizing Text Objects
In order to resize the text box, first select the text object by clicking on the text itself. Position your mouse cursor over one of the sizing handles so that it takes on the shape of a double-headed arrow. Click with your left mouse button and drag outward or inward to increase or decrease the size of the box.

Formatting Text
You can apply bold, italics, underline and shadow styles from the Formatting toolbar or apply formatting from the Font dialog box. Remember to select the text you want to format or click on the selection box if you want to change all text in the text box.

Replacing Fonts
In PowerPoint 97, you can now replace fonts in the entire presentation rather than just selected text. When you choose this option, all text in a particular font changes to the font you choose.
1. From the Format menu, choose Replace Fonts.
2. Click the font you want to replace from the Replace drop-down list.
3. Click the font you want to use from the With drop-down list.
4. Click the Replace button, and Close when you are finished.

Changing Bullet Formatting
PowerPoint applies default bullet styles based on the template you chose. If you want to change the bullet style, do the following:
1. Click to select one particular bulleted point, or the entire bulleted list.
2. From the Format menu, choose Bullet.

**Tip:** Right-click on the bulleted text to display the shortcut menu; choose Bullet.

**Adding Clip Art to a Slide**
1. Select the slide you want to add clip art to.
2. Click on the Insert Clip Art button on the Standard toolbar.

**Note:** If the active slide is a layout that contains a clip art area, you can double-click in the clip art area to open the Clip Art Gallery.

**Tip:** To replace a piece of clip art, double-click on it to display the Clip Art Gallery.

**Manipulating Clip Art**
Clip art is like any other graphic object. You can use the same procedures to resize, move, copy and delete clip art.

**Using the Picture Toolbar**
PowerPoint provides a Picture toolbar that contains specific tools that you can use to create, enhance, and edit your inserted pictures. In the Picture toolbar, PowerPoint furnishes tools to change brightness, add contrast, crop, recolor, or add a border to a picture.

**Recoloring Pictures**
1. Select the picture.
2. Click on the Recolor Picture button on the Picture toolbar.
3. Be sure to check the box next to the original color you are changing.
4. Click on the drop-down list to select a New color to replace the original.

**Cropping Pictures**
You may not always want to display all of a piece of clip art you have pasted onto your slide. PowerPoint allows you to crop the graphic to display only part of it.
1. Select the picture you want to crop.
2. Click on the Crop tool on the Picture toolbar.
3. Position the mouse pointer on one of the resize handles.
4. Holding down the left mouse button, drag the resize handle to crop the graphic. Click anywhere on the slide or press ESC to disable the Crop tool.

**Tip:** You can also click on the image and select Picture from the Format menu. In the Format Picture dialog box, specify the amount you want to crop the picture on the Picture tab.

**Tip:** You can restore a picture to its original state by clicking on the picture you want to restore, clicking on the Crop tool, and dragging the resize handle you used to crop the picture in the direction where the rest of the picture was located.
**Viewing and Managing Slides**

**Deleting a Slide**
You may use either of the following methods to delete a slide.
- In Slide View, activate the slide you want to delete and choose Delete Slide from the Edit Menu.
- In Slide Sorter View, select the slide you want to delete, and press Del on your keyboard.

**Viewing a Slide Miniature**
You can display a miniature of a slide by clicking on Slide Miniature from the View menu.

- **Tip:** You can right-click on a slide miniature to change it from Black and White View to Color View.
- **Tip:** Slide miniatures are also useful for viewing a complete version of your slide while working in Zoom or Outline View.

**Using Black and White View**
PowerPoint 97 offers a black and white onscreen view where you can adjust the black and white color scheme for printing to a black and white printer. When you switch to Black and White View, PowerPoint also displays a slide miniature of the current slide so you can also see the color version of the slide.

- Choose Black and White from the View menu
  - **Or-**
  - Click on the Black and White View button on the Standard toolbar

- **Note:** To close a slide miniature, click on the Close button of the slide miniature window.
- **Note:** Right-Click on the slide background to adjust the black and white for printing.

**Working in the Slide Sorter View**
PowerPoint displays the Slide Sorter toolbar in place of the Formatting toolbar when you click on the Slide Sorter View button.

**Moving Slides**
1. Click on the slide you want to move.
2. Click with your left mouse button and drag the slide to the new location. As you drag, PowerPoint displays a line indicating the new position of the slide.

- **Note:** If you want to move more than one slide, hold down the shift key to select multiple slides.

**Copying Slides**
1. Click on the slide you want to copy.
2. Hold down the CTRL key while you drag the slide to the additional location.
Running Slide Shows

Adding Slide Transitions
A transition is simply the passage between one slide and the next.
1. Click to select the first slide for which you want to use a transition.
2. Click on the Slide Transition button on the Slide Sorter toolbar.
3. In the Slide Transition dialog box, choose an effect from the drop-down list.
4. Next, select a speed for the transition.
5. Click on Apply to apply to the selected slide only.

Note: You can click on Apply to All if you want to use the same transition effect throughout your presentation.

Adding Text Animation
You can easily add animated bullet points one by one during your presentation.
1. Click to select the bulleted slide for which you want to add text animation.
2. Click on the Text Preset Animation drop down list on the Slide Sorter toolbar to select the desired effect.

Using the Pen
The pen enables you to write or draw on the slide show screen. When you move to another slide, PowerPoint removes the pen marks.
1. Right-click on a slide during the presentation.
2. Click on Pen.
   
   Note: To disable the pen, right-click on the slide and click on Pointer Options. Select Hide Now or Hide Always.

   Tip: You can change the pen color from the Pointer Options in the shortcut menu.

Printing a Presentation
Once you set up your slides, you can print your presentation and copies can be distributed to the audience. You can also print Notes Pages or an Outline.
1. From the File menu, choose Print.
2. Make your selection from the Print What drop-down list.